WordPress 5.0 and WooCommerce compatibility

Home Forums WordPress WordPress 5.0 and WooCommerce compatibility

This topic contains 0 replies, has 1 voice, and was last updated by   John Morrison .

  • Author
    Posts
  • #4087

    John Morrison
    Member

    – WordPress 5.0 and WooCommerce compatibility –

    In cased you missed it, I have just received this message from WooCommerce: “When WordPress 5.0 is released this month – currently planned for November 19 – your site needs to be running WooCommerce 3.5.1+ to avoid breaking changes.”

You must be logged in to reply to this topic.